Kapat
Excel Destek 169 0

Excel Genel Bilgiler

HESAPLAMA SIRASI

Formüller verileri özel bir sırada hesaplar. Excel’de bir formül her zaman eşittir işaretiyle (=) başlar. Excel, eşittir işaretini izleyen karakterleri formül olarak yorumlar. Eşittir işaretinden sonra sabit veya hücre başvurusu gibi hesaplanacak öğeler (işlenen) gelir. Bunlar hesaplama işleçleri tarafından ayrılmıştır. Excel, formülleri formüldeki her işlecin özel sırasına göre soldan sağa doğru hesaplar.

İŞLEÇLERİN ÖNCELİĞİ

Birden fazla işleci tek bir formülde birleştirirseniz, Excel, işlemleri aşağıdaki tabloda gösterilen sırayla yapar. Bir formül, aynı önceliğe sahip olan işleçler içeriyorsa, (örneğin, bir formül, hem bir çarpma işleci, hem de bir bölme işleci içeriyorsa), Excel, işleçleri soldan sağa doğru değerlendirir.

AYRAÇ KULLANIMI

Değerlendirme sırasını değiştirmek için, formülün ilk olarak hesaplanacak olan parçası  ayraç içine alınır. Örneğin, aşağıdaki formülde sonuç 11′ dir çünkü, Excel çarpma işlemini toplama işleminden önce gerçekleştirir. Formül 2 ile 3’ü çarpar ve sonra sonucu 5 ile toplar.

=5+2*3

Tersi durumda, sözdizimini değiştirmek için ayraç kullanırsanız, Excel 5 ile 2’yi toplar, sonra 21 sonucunu elde etmek için sonra sonucu 3 ile çarpar.

=(5+2)*3

Aşağıdaki örnekte, formülün ilk bölümünü içine alan parantezler, Excel’i önce B4+25’i hesaplamaya ve sonra da çıkan sonucu D5, E5 ve F5 hücrelerindeki değerlerin toplamına bölmeye zorlar.

=(B4+25)/TOPLA(D5:F5)

 

ARİTMETİK İŞLEÇLER

+  (Artı)  Toplama 3+3

  (Eksi)  Çıkarma Olumsuzlama 3–1–1

*  (Yıldız)  Çarpma 3*3

/   (Taksim)  Bölme 3/3

%   (Yüzde )  Yüzde %20

^  (Şapka)  Üs 3^2

KARŞILAŞTIRMA İŞLEÇLERİ

=  (eşit işareti)  Eşittir A1=B1

>  (büyüktür işareti)  Büyüktür A1>B1

<  (küçüktür işareti)  Küçüktür A1<B1

>=  (büyüktür veya eşittir)  Büyüktür veya eşittir A1>=B1

<=  (küçüktür veya eşittir)  Küçüktür veya eşittir A1<=B1

<>  (eşit değildir)  Eşit değildir A1<>B1

 

Formül içerisinde Metinsel ifadeler kullanılacaksa bu ifadeler “Tırnak” içerisine yazılır:

=EĞER(A1=1;”Eşit”;”Eşit Değil”)

Bir Cevap Yazın

E-posta hesabınız yayımlanmayacak. Gerekli alanlar * ile işaretlenmişlerdir

Bot Kontrolü cevabı Rakamla Yazınız * Zaman sınırı bitmiştir. CAPTCHA yeniden yükleyin.